summaryrefslogtreecommitdiff
path: root/muse2/synti/simpledrums2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/synti/simpledrums2/CMakeLists.txt')
-rw-r--r--muse2/synti/simpledrums2/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/muse2/synti/simpledrums2/CMakeLists.txt b/muse2/synti/simpledrums2/CMakeLists.txt
index 172ce616..744023ea 100644
--- a/muse2/synti/simpledrums2/CMakeLists.txt
+++ b/muse2/synti/simpledrums2/CMakeLists.txt
@@ -75,13 +75,15 @@ set (FILES_TO_TRANSLATE
# - use precompiled header files
#
-if ( x${CMAKE_BUILD_TYPE} STREQUAL xrelease )
- SET(SIMPLEDRUMS_OPTFLAGS "-O6")
-endif ( x${CMAKE_BUILD_TYPE} STREQUAL xrelease )
+# Don't override the default optimization. Can be reconsidered
+# according to Mathias' feedback. - Orcan 2012-05-20
+#if ( x${CMAKE_BUILD_TYPE} STREQUAL xrelease )
+# SET(SIMPLEDRUMS_OPTFLAGS "-O6")
+#endif ( x${CMAKE_BUILD_TYPE} STREQUAL xrelease )
set_target_properties ( simpledrums
PROPERTIES PREFIX ""
- COMPILE_FLAGS "${SIMPLEDRUMS_OPTFLAGS} -fvisibility=hidden -include ${PROJECT_BINARY_DIR}/all-pic.h"
+ COMPILE_FLAGS "-fvisibility=hidden -include ${PROJECT_BINARY_DIR}/all-pic.h"
)
##