summaryrefslogtreecommitdiff
path: root/muse2/synti/libsynti/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/synti/libsynti/Makefile.am')
-rw-r--r--muse2/synti/libsynti/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/muse2/synti/libsynti/Makefile.am b/muse2/synti/libsynti/Makefile.am
new file mode 100644
index 00000000..04ec45d6
--- /dev/null
+++ b/muse2/synti/libsynti/Makefile.am
@@ -0,0 +1,15 @@
+include $(top_srcdir)/common.am
+
+AM_CXXFLAGS += -I$(top_srcdir)
+
+EXTRA_LTLIBRARIES =
+
+noinst_LTLIBRARIES = libsynti.la
+libsynti_la_LDFLAGS =
+
+libsynti_la_SOURCES = \
+ mess.cpp mess.h \
+ gui.cpp gui.h \
+ mono.cpp mono.h \
+ poly.cpp poly.h \
+ mpevent.cpp mpevent.h evdata.h