summaryrefslogtreecommitdiff
path: root/muse2/share/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/share/scripts/CMakeLists.txt')
-rw-r--r--muse2/share/scripts/CMakeLists.txt17
1 files changed, 10 insertions, 7 deletions
diff --git a/muse2/share/scripts/CMakeLists.txt b/muse2/share/scripts/CMakeLists.txt
index 3fc898d1..5a7be7db 100644
--- a/muse2/share/scripts/CMakeLists.txt
+++ b/muse2/share/scripts/CMakeLists.txt
@@ -18,12 +18,15 @@
# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
#=============================================================================
-file(GLOB script_files DoNothing
- RemoveShortEvents
- DoubleSpeed
- ConstantLength
- SwingQuantize1
- )
+file(GLOB script_files
+ DoNothing
+ RemoveShortEvents
+ DoubleSpeed
+ ConstantLength
+ SwingQuantize1
+ )
+
install (PROGRAMS ${script_files}
- DESTINATION ${CMAKE_INSTALL_PREFIX}/${SHARE_INSTALL_PREFIX}/${MusE_INSTALL_NAME}/scripts)
+ DESTINATION ${MusE_SHARE_DIR}/scripts
+ )