summaryrefslogtreecommitdiff
path: root/muse2/share/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/share/plugins/CMakeLists.txt')
-rw-r--r--muse2/share/plugins/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/muse2/share/plugins/CMakeLists.txt b/muse2/share/plugins/CMakeLists.txt
new file mode 100644
index 00000000..4df55561
--- /dev/null
+++ b/muse2/share/plugins/CMakeLists.txt
@@ -0,0 +1,22 @@
+#=============================================================================
+# MusE
+# Linux Music Editor
+# $Id:$
+#
+# Copyright (C) 2002-2006 by Werner Schweer and others
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License version 2.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+#=============================================================================
+
+install_files ( /share/${MusE_INSTALL_NAME}/plugins .*\\.ui )
+