summaryrefslogtreecommitdiff
path: root/muse2/grepmidi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/grepmidi/CMakeLists.txt')
-rw-r--r--muse2/grepmidi/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/muse2/grepmidi/CMakeLists.txt b/muse2/grepmidi/CMakeLists.txt
new file mode 100644
index 00000000..55084217
--- /dev/null
+++ b/muse2/grepmidi/CMakeLists.txt
@@ -0,0 +1,24 @@
+#=============================================================================
+# MusE
+# Linux Music Editor
+# $Id:$
+#
+# Copyright (C) 2002-2006 by Werner Schweer and others
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License version 2.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+#=============================================================================
+
+add_executable ( grepmidi grepmidi.cpp )
+
+install_targets ( /bin grepmidi )
+