summaryrefslogtreecommitdiff
path: root/muse2/demos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/demos/CMakeLists.txt')
-rw-r--r--muse2/demos/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/muse2/demos/CMakeLists.txt b/muse2/demos/CMakeLists.txt
index ae6318d9..c5d18766 100644
--- a/muse2/demos/CMakeLists.txt
+++ b/muse2/demos/CMakeLists.txt
@@ -18,5 +18,9 @@
# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
#=============================================================================
-install_files ( /${SHARE_INSTALL_PREFIX}/${MusE_INSTALL_NAME}/demos .*\\.med )
+file (GLOB med_files *.med)
+
+install( FILES ${med_files}
+ DESTINATION ${MusE_SHARE_DIR}/demos
+ )