summaryrefslogtreecommitdiff
path: root/muse2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/CMakeLists.txt')
-rw-r--r--muse2/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/muse2/CMakeLists.txt b/muse2/CMakeLists.txt
index e7742024..b0a381e5 100644
--- a/muse2/CMakeLists.txt
+++ b/muse2/CMakeLists.txt
@@ -76,11 +76,11 @@ set(CMAKE_SKIP_RULE_DEPENDENCY TRUE)
# The MusE version number.
SET(MusE_VERSION_MAJOR 2)
-SET(MusE_VERSION_MINOR 0)
+SET(MusE_VERSION_MINOR 1)
SET(MusE_VERSION_PATCH 0)
-SET(MusE_VERSION "2.0")
-SET(MusE_VERSION_FULL "2.0")
-SET(MusE_INSTALL_NAME "muse-2.0")
+SET(MusE_VERSION "2.1rc1")
+SET(MusE_VERSION_FULL "2.1rc1")
+SET(MusE_INSTALL_NAME "muse-2.1")
SET(MusE_EXEC_NAME "muse2")
## The directory where we will install the shared components: