summaryrefslogtreecommitdiff
path: root/attic/muse_qt4_evolution/muse/waveedit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'attic/muse_qt4_evolution/muse/waveedit/CMakeLists.txt')
-rw-r--r--attic/muse_qt4_evolution/muse/waveedit/CMakeLists.txt34
1 files changed, 0 insertions, 34 deletions
diff --git a/attic/muse_qt4_evolution/muse/waveedit/CMakeLists.txt b/attic/muse_qt4_evolution/muse/waveedit/CMakeLists.txt
deleted file mode 100644
index 69ff19e3..00000000
--- a/attic/muse_qt4_evolution/muse/waveedit/CMakeLists.txt
+++ /dev/null
@@ -1,34 +0,0 @@
-#=============================================================================
-# MusE
-# Linux Music Editor
-# $Id:$
-#
-# Copyright (C) 2002-2006 by Werner Schweer and others
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License version 2.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-#=============================================================================
-
-QT4_WRAP_CPP ( waveedit_mocs
- waveedit.h
- waveview.h
- )
-
-add_library ( waveedit STATIC
- ${waveedit_mocs}
- waveedit.cpp
- waveview.cpp
- )
-
-set_target_properties( waveedit
- PROPERTIES COMPILE_FLAGS "-include ${PROJECT_BINARY_DIR}/all.h"
- )