summaryrefslogtreecommitdiff
path: root/muse_qt4_evolution/synti/s1/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Jonsson <spamatica@gmail.com>2011-03-07 19:01:11 +0000
committerRobert Jonsson <spamatica@gmail.com>2011-03-07 19:01:11 +0000
commite40fc849149dd97c248866a4a1d026dda5e57b62 (patch)
treeb12b358f3b3a0608001d30403358f8443118ec5f /muse_qt4_evolution/synti/s1/CMakeLists.txt
parent1bd4f2e8d9745cabb667b043171cad22c8577768 (diff)
clean3
Diffstat (limited to 'muse_qt4_evolution/synti/s1/CMakeLists.txt')
-rw-r--r--muse_qt4_evolution/synti/s1/CMakeLists.txt34
1 files changed, 0 insertions, 34 deletions
diff --git a/muse_qt4_evolution/synti/s1/CMakeLists.txt b/muse_qt4_evolution/synti/s1/CMakeLists.txt
deleted file mode 100644
index fe5a3393..00000000
--- a/muse_qt4_evolution/synti/s1/CMakeLists.txt
+++ /dev/null
@@ -1,34 +0,0 @@
-#=============================================================================
-# MusE
-# Linux Music Editor
-# $Id:$
-#
-# Copyright (C) 2002-2006 by Werner Schweer and others
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License version 2.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-#=============================================================================
-
-add_library ( s1 SHARED s1.cpp )
-
-target_link_libraries( s1 synti )
-
-# tell cmake to name target s1.so instead of
-# libs1.so
-#
-set_target_properties ( s1 PROPERTIES PREFIX "" )
-
-target_link_libraries(s1
- synti
- )
-install_targets ( /${CMAKE_INSTALL_LIBDIR}/${MusE_INSTALL_NAME}/synthi/ s1 )
-