summaryrefslogtreecommitdiff
path: root/muse2/share/scoreglyphs/feta-original/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorian Jung <flo@windfisch.org>2011-04-27 20:33:15 +0000
committerFlorian Jung <flo@windfisch.org>2011-04-27 20:33:15 +0000
commite2cec3f03fdee64da1c5080498476c1cdd43bbdb (patch)
tree2b373e4fafd3b015bc5c50fca77d67b3e5677e94 /muse2/share/scoreglyphs/feta-original/CMakeLists.txt
parentd8ac618f4dc9afd0731a9a3531d4641c9e7ea6fd (diff)
parent0f7a7ab47a2a7742fba2ea6af980ee5d950b8c37 (diff)
merged scoreedit branch into trunk
Diffstat (limited to 'muse2/share/scoreglyphs/feta-original/CMakeLists.txt')
-rw-r--r--muse2/share/scoreglyphs/feta-original/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/muse2/share/scoreglyphs/feta-original/CMakeLists.txt b/muse2/share/scoreglyphs/feta-original/CMakeLists.txt
new file mode 100644
index 00000000..04e44107
--- /dev/null
+++ b/muse2/share/scoreglyphs/feta-original/CMakeLists.txt
@@ -0,0 +1,27 @@
+#=============================================================================
+# MusE
+# Linux Music Editor
+# $Id:$
+#
+# Copyright (C) 2002-2006 by Werner Schweer and others
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License version 2.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+#=============================================================================
+
+file (GLOB fetaorig_files COPYING-lilypond GNUmakefile README *.pe.in *.mf *.mp)
+
+
+install( FILES ${fetaorig_files}
+ DESTINATION ${MusE_SHARE_DIR}/scoreglyphs/feta-original
+ )
+