summaryrefslogtreecommitdiff
path: root/muse2/muse/mixer/CMakeLists.txt
diff options
context:
space:
mode:
authorTim E. Real <termtech@rogers.com>2011-09-01 20:44:18 +0000
committerTim E. Real <termtech@rogers.com>2011-09-01 20:44:18 +0000
commit538afdda358cc49cac4554c1ce24ad2f50383907 (patch)
treed8a8c240ee9b8aa604b5c0cbeab6748b1f74351a /muse2/muse/mixer/CMakeLists.txt
parent1414d8185ca9bc0b078cff7512482f013e28bde3 (diff)
Fixed tough old skeleton: Selecting 'previous/next event' in Song::execAutomationCtlPopup now
moves cursor with exact frame resolution. Reverted controls to full speed (again): Removed too-cautious msgSetVolume, msgSetPan, msgSetPluginCtrlVal. Reviewing some other possibly unneeded too-cautious msgXXX audio messages :) TODO: Fix current automation values (the 'off' value). Removed unused PanKnob from mixer CMakeLists.
Diffstat (limited to 'muse2/muse/mixer/CMakeLists.txt')
-rw-r--r--muse2/muse/mixer/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/muse2/muse/mixer/CMakeLists.txt b/muse2/muse/mixer/CMakeLists.txt
index 3d76ebd6..92c3642d 100644
--- a/muse2/muse/mixer/CMakeLists.txt
+++ b/muse2/muse/mixer/CMakeLists.txt
@@ -26,7 +26,6 @@ QT4_WRAP_CPP ( mixer_mocs
astrip.h
auxknob.h
mstrip.h
- panknob.h
rack.h
routedialog.h
strip.h
@@ -48,7 +47,6 @@ file (GLOB mixer_source_files
astrip.cpp
auxknob.cpp
mstrip.cpp
- panknob.cpp
rack.cpp
routedialog.cpp
strip.cpp