summaryrefslogtreecommitdiff
path: root/muse2/synti/simpledrums/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/synti/simpledrums/CMakeLists.txt')
-rw-r--r--muse2/synti/simpledrums/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/muse2/synti/simpledrums/CMakeLists.txt b/muse2/synti/simpledrums/CMakeLists.txt
index 696389c6..6b015f2b 100644
--- a/muse2/synti/simpledrums/CMakeLists.txt
+++ b/muse2/synti/simpledrums/CMakeLists.txt
@@ -40,7 +40,7 @@ add_library ( simpledrums SHARED
#
set_target_properties ( simpledrums
PROPERTIES PREFIX ""
- COMPILE_FLAGS "-O6 -include ${PROJECT_BINARY_DIR}/all-pic.h"
+ COMPILE_FLAGS "-O6 -fvisibility=hidden -include ${PROJECT_BINARY_DIR}/all-pic.h"
)
target_link_libraries(simpledrums