summaryrefslogtreecommitdiff
path: root/muse2/synti/organ/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/synti/organ/CMakeLists.txt')
-rw-r--r--muse2/synti/organ/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/muse2/synti/organ/CMakeLists.txt b/muse2/synti/organ/CMakeLists.txt
index b22a924b..e0f8b29a 100644
--- a/muse2/synti/organ/CMakeLists.txt
+++ b/muse2/synti/organ/CMakeLists.txt
@@ -72,7 +72,7 @@ set (FILES_TO_TRANSLATE
#
set_target_properties ( organ
PROPERTIES PREFIX ""
- COMPILE_FLAGS "-fvisibility=hidden -O2 -include ${PROJECT_BINARY_DIR}/all-pic.h"
+ COMPILE_FLAGS "-fvisibility=hidden -include ${PROJECT_BINARY_DIR}/all-pic.h"
)
##