summaryrefslogtreecommitdiff
path: root/muse2/synti/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/synti/CMakeLists.txt')
-rw-r--r--muse2/synti/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/muse2/synti/CMakeLists.txt b/muse2/synti/CMakeLists.txt
index ee358879..b2bc87ea 100644
--- a/muse2/synti/CMakeLists.txt
+++ b/muse2/synti/CMakeLists.txt
@@ -30,9 +30,9 @@ include_directories(
# set (SubDirs libsynti s1 organ deicsonze deicsonze2 simpledrums vam)
set (SubDirs libsynti s1 organ deicsonze simpledrums vam)
-if (ENABLE_FLUID)
+if (HAVE_FLUIDSYNTH)
set (SubDirs ${SubDirs} fluid fluidsynth )
-endif (ENABLE_FLUID)
+endif (HAVE_FLUIDSYNTH)
subdirs(${SubDirs})