summaryrefslogtreecommitdiff
path: root/muse2/plugins/pandelay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/plugins/pandelay/Makefile.am')
-rw-r--r--muse2/plugins/pandelay/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/muse2/plugins/pandelay/Makefile.am b/muse2/plugins/pandelay/Makefile.am
new file mode 100644
index 00000000..664b3170
--- /dev/null
+++ b/muse2/plugins/pandelay/Makefile.am
@@ -0,0 +1,16 @@
+include $(top_srcdir)/common.am
+include $(top_srcdir)/plugins/plugins-install.am
+
+AM_CXXFLAGS += -O3 -fno-exceptions -fno-rtti -ffast-math
+
+plugins_LTLIBRARIES = pandelay.la
+
+plugins_DATA =
+
+pandelay_la_SOURCES = \
+ ladspapandelay.cpp ladspapandelay.h \
+ pandelay.cpp \
+ pandelaymodel.cpp pandelaymodel.h
+pandelay_la_LDFLAGS = -module -avoid-version
+
+