summaryrefslogtreecommitdiff
path: root/muse2/muse/widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/muse/widgets/CMakeLists.txt')
-rw-r--r--muse2/muse/widgets/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/muse2/muse/widgets/CMakeLists.txt b/muse2/muse/widgets/CMakeLists.txt
index 7589ddf0..a4da398f 100644
--- a/muse2/muse/widgets/CMakeLists.txt
+++ b/muse2/muse/widgets/CMakeLists.txt
@@ -47,6 +47,7 @@ QT4_WRAP_CPP (widget_mocs
intlabel.h
knob.h
lcombo.h
+ menutitleitem.h
meter.h
metronome.h
midisyncimpl.h
@@ -63,6 +64,7 @@ QT4_WRAP_CPP (widget_mocs
# posedit.h
poslabel.h
projectcreateimpl.h
+ routepopup.h
scrollscale.h
shortcutcapturedialog.h
shortcutconfig.h
@@ -142,6 +144,7 @@ file (GLOB widgets_source_files
intlabel.cpp
knob.cpp
lcombo.cpp
+ menutitleitem.cpp
meter.cpp
metronome.cpp
midisyncimpl.cpp
@@ -159,6 +162,7 @@ file (GLOB widgets_source_files
# posedit.cpp
poslabel.cpp
projectcreateimpl.cpp
+ routepopup.cpp
scldiv.cpp
scldraw.cpp
sclif.cpp