summaryrefslogtreecommitdiff
path: root/muse2/muse/widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/muse/widgets/CMakeLists.txt')
-rw-r--r--muse2/muse/widgets/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/muse2/muse/widgets/CMakeLists.txt b/muse2/muse/widgets/CMakeLists.txt
index e5353465..bf71f51e 100644
--- a/muse2/muse/widgets/CMakeLists.txt
+++ b/muse2/muse/widgets/CMakeLists.txt
@@ -40,6 +40,7 @@ QT4_WRAP_CPP (widget_mocs
combobox.h
comment.h
ctrlcombo.h
+ custom_widget_actions.h
dentry.h
didyouknow.h
doublelabel.h
@@ -66,6 +67,7 @@ QT4_WRAP_CPP (widget_mocs
pasteeventsdialog.h
pitchedit.h
pitchlabel.h
+ pixmap_button.h
popupmenu.h
# posedit.h
poslabel.h
@@ -142,6 +144,7 @@ file (GLOB widgets_source_files
combobox.cpp
comment.cpp
ctrlcombo.cpp
+ custom_widget_actions.cpp
dentry.cpp
dimap.cpp
doublelabel.cpp
@@ -170,6 +173,7 @@ file (GLOB widgets_source_files
pasteeventsdialog.cpp
pitchedit.cpp
pitchlabel.cpp
+ pixmap_button.cpp
popupmenu.cpp
# posedit.cpp
poslabel.cpp