summaryrefslogtreecommitdiff
path: root/muse2/muse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/muse/CMakeLists.txt')
-rw-r--r--muse2/muse/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/muse2/muse/CMakeLists.txt b/muse2/muse/CMakeLists.txt
index e6a90a59..cea95083 100644
--- a/muse2/muse/CMakeLists.txt
+++ b/muse2/muse/CMakeLists.txt
@@ -63,6 +63,7 @@ QT4_WRAP_CPP ( muse_moc_headers
song.h
transport.h
value.h
+ steprec.h
)
##
@@ -135,6 +136,7 @@ file (GLOB core_source_files
waveevent.cpp
wavetrack.cpp
xml.cpp
+ steprec.cpp
)
file (GLOB main_source_files
main.cpp