summaryrefslogtreecommitdiff
path: root/muse2/lib/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/lib/plugins/Makefile.am')
-rw-r--r--muse2/lib/plugins/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/muse2/lib/plugins/Makefile.am b/muse2/lib/plugins/Makefile.am
deleted file mode 100644
index 8b6c0ce2..00000000
--- a/muse2/lib/plugins/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-all-local: link
-
-PLUGINDIRS = $(shell find ../../plugins -type d \
- \( -not -name obj \
- -not -name CVS \
- -not -name ".*" \
- -not -name plugins \))
-
-PLUGINS = $(notdir $(PLUGINDIRS))
-
-link:
- find -type l -exec rm {} \;
- for plugin in $(PLUGINS); do \
- if test -e ../../plugins/$${plugin}/$${plugin}; then \
- ln -s ../../plugins/$${plugin}/$${plugin} .; \
- fi; \
- if test -e ../../plugins/$${plugin}/$${plugin}.so; then \
- ln -s ../../plugins/$${plugin}/$${plugin}.so .; \
- fi; \
- done
-
-CLEANFILES = $(PLUGINS) $(PLUGINS:%=%.so)
-