summaryrefslogtreecommitdiff
path: root/muse2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/Makefile.am')
-rw-r--r--muse2/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/muse2/Makefile.am b/muse2/Makefile.am
deleted file mode 100644
index 1de212fc..00000000
--- a/muse2/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-include $(top_srcdir)/common.am
-
-ACLOCAL_AMFLAGS = -I m4
-
-SUBDIRS = m4 al synti muse lib share demos doc plugins grepmidi xpm packaging utils
-
-DISTCLEANFILES = stamp-doxygen
-
-MAINTAINERCLEANFILES = depcomp config.guess \
- install-sh config.sub missing mkinstalldirs INSTALL COPYING
-
-BUILT_SOURCES += all-pic.h
-
-if PCH
-BUILT_SOURCES += all.h.gch all-pic.h.gch
-
-all.h.gch: all.h
- $(CXX) $(AM_CXXFLAGS) all.h -o all.h.gch
-all-pic.h.gch: all-pic.h
- $(CXX) $(AM_CXXFLAGS) -fPIC all-pic.h -o all-pic.h.gch
-endif
-
-all-pic.h: all.h
- cp all.h all-pic.h
-
-EXTRA_DIST = common.am README.de README.softsynth \
- SECURITY autogen.sh README.translate README.shortcuts \
- README.instruments NEWS README.CVS muse.prj \
- README.ladspaguis all.h
-
-dox: stamp-doxygen
-
-stamp-doxygen: $(shell find -name "*.cpp" -or -name "*.h")
- $(DOXYGEN) Doxyfile
- touch stamp-doxygen