summaryrefslogtreecommitdiff
path: root/muse2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse2/CMakeLists.txt')
-rw-r--r--muse2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/muse2/CMakeLists.txt b/muse2/CMakeLists.txt
index 69a4c9c7..10c463f0 100644
--- a/muse2/CMakeLists.txt
+++ b/muse2/CMakeLists.txt
@@ -274,7 +274,7 @@ if (ENABLE_OSC)
include_directories(${LIBLO_INCLUDE_DIRS})
set(OSC_SUPPORT ON)
else (LIBLO_FOUND)
- message("\n** WARNING: liblo (>= 0.23) OSC (Open Sound Control) was enabled, but development files were not found.\n\n ")
+ message("\n** WARNING: liblo (>= 0.23) (Lightweight Open Sound Control) was enabled, but development files were not found.\n\n ")
endif (LIBLO_FOUND)
else (ENABLE_OSC)
message("OSC disabled")