summaryrefslogtreecommitdiff
path: root/muse/synti/s1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse/synti/s1/CMakeLists.txt')
-rw-r--r--muse/synti/s1/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/muse/synti/s1/CMakeLists.txt b/muse/synti/s1/CMakeLists.txt
index dfd1f19e..83428204 100644
--- a/muse/synti/s1/CMakeLists.txt
+++ b/muse/synti/s1/CMakeLists.txt
@@ -20,6 +20,8 @@
add_library ( s1 SHARED s1.cpp )
+target_link_libraries( s1 synti )
+
# tell cmake to name target s1.so instead of
# libs1.so
#