summaryrefslogtreecommitdiff
path: root/muse/synti/organ/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse/synti/organ/CMakeLists.txt')
-rw-r--r--muse/synti/organ/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/muse/synti/organ/CMakeLists.txt b/muse/synti/organ/CMakeLists.txt
index e7613984..01540c88 100644
--- a/muse/synti/organ/CMakeLists.txt
+++ b/muse/synti/organ/CMakeLists.txt
@@ -37,7 +37,7 @@ add_library ( organ SHARED
#
set_target_properties ( organ
PROPERTIES PREFIX ""
- COMPILE_FLAGS "-O6 -include ${PROJECT_BINARY_DIR}/all-pic.h"
+ COMPILE_FLAGS "-O2 -include ${PROJECT_BINARY_DIR}/all-pic.h"
)
target_link_libraries(organ