summaryrefslogtreecommitdiff
path: root/muse/doc/man/de/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse/doc/man/de/CMakeLists.txt')
-rw-r--r--muse/doc/man/de/CMakeLists.txt52
1 files changed, 0 insertions, 52 deletions
diff --git a/muse/doc/man/de/CMakeLists.txt b/muse/doc/man/de/CMakeLists.txt
deleted file mode 100644
index ac009499..00000000
--- a/muse/doc/man/de/CMakeLists.txt
+++ /dev/null
@@ -1,52 +0,0 @@
-#=============================================================================
-# MusE
-# Linux Music Editor
-# $Id:$
-#
-# Copyright (C) 2002-2006 by Werner Schweer and others
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License version 2.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-#=============================================================================
-
-add_custom_target (
- manual
- DEPENDS
- ${CMAKE_CURRENT_SOURCE_DIR}/man-de.tex
- ${CMAKE_CURRENT_SOURCE_DIR}/projekte.tex
- ${CMAKE_CURRENT_SOURCE_DIR}/miditracks.tex
- ${CMAKE_CURRENT_SOURCE_DIR}/struktur.tex
- ${CMAKE_CURRENT_SOURCE_DIR}/midirecording.tex
- ${CMAKE_CURRENT_SOURCE_DIR}/installation.tex
- ${CMAKE_CURRENT_SOURCE_DIR}/automation.tex
- COMMAND ${TEXEXEC_PATH}/texexec
- ARGS --language=en --verbose --batch --pdf
- --result=man-de.pdf
- ${CMAKE_CURRENT_SOURCE_DIR}/man-de.tex
- WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
- )
-
-install_files ( /share/${MusE_INSTALL_NAME}/doc/ .pdf
- ${CMAKE_CURRENT_BINARY_DIR}/man-de.pdf )
-
-set (extraClean man-de.log man-de.tmp man-de.tuo man-de.tui
- man-de-mpgraph.mp mpgraph.mp )
-
-set_directory_properties( PROPERTIES
- ADDITIONAL_MAKE_CLEAN_FILES "${extraClean}"
- )
-
-configure_file(
- ${CMAKE_CURRENT_SOURCE_DIR}/figurepath.tex.in
- ${CMAKE_CURRENT_BINARY_DIR}/figurepath.tex
- )
-