summaryrefslogtreecommitdiff
path: root/muse/awl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse/awl/CMakeLists.txt')
-rw-r--r--muse/awl/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/muse/awl/CMakeLists.txt b/muse/awl/CMakeLists.txt
index 46f6453b..df3cf551 100644
--- a/muse/awl/CMakeLists.txt
+++ b/muse/awl/CMakeLists.txt
@@ -55,3 +55,5 @@ set_target_properties( awlplugin
PROPERTIES COMPILE_FLAGS "-include ${PROJECT_BINARY_DIR}/all-pic.h"
)
+install_targets ( /lib/${MusE_INSTALL_NAME}/designer/ awlplugin )
+