summaryrefslogtreecommitdiff
path: root/muse/al/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse/al/CMakeLists.txt')
-rw-r--r--muse/al/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/muse/al/CMakeLists.txt b/muse/al/CMakeLists.txt
index b5726f8c..7a53493b 100644
--- a/muse/al/CMakeLists.txt
+++ b/muse/al/CMakeLists.txt
@@ -3,6 +3,8 @@
#
#
+include(${PROJECT_SOURCE_DIR}/pch.txt)
+
set (al_src
al.cpp marker.cpp pos.cpp sig.cpp tempo.cpp xml.cpp
dsp.cpp
@@ -14,6 +16,7 @@ endif (USE_SSE)
add_library(al STATIC
${al_src}
+ ${PROJECT_BINARY_DIR}/all.h.pch
)
set_source_files_properties(