summaryrefslogtreecommitdiff
path: root/muse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse/CMakeLists.txt')
-rw-r--r--muse/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/muse/CMakeLists.txt b/muse/CMakeLists.txt
index cfde7f08..2843094e 100644
--- a/muse/CMakeLists.txt
+++ b/muse/CMakeLists.txt
@@ -24,7 +24,6 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.4.1)
# set(CMAKE_BUILD_TYPE Debug)
set(CMAKE_BUILD_TYPE Release)
-set(CMAKE_VERBOSE_MAKEFILE ON)
set(CMAKE_INCLUDE_CURRENT_DIR TRUE)
set(CMAKE_BUILD_WITH_INSTALL_RPATH ON)
set(CMAKE_SKIP_RULE_DEPENDENCY TRUE)
@@ -44,7 +43,7 @@ option ( ENABLE_VST "enable VST/win support" OFF)
option ( ENABLE_FLUID "enable fluidsynth softsynth plugins" ON)
# for debugging the make system uncomment next line:
-set(CMAKE_VERBOSE_MAKEFILE ON)
+#set(CMAKE_VERBOSE_MAKEFILE ON)
set(QT_USE_QTXML TRUE)
set(QT_USE_QTDESIGNER TRUE)