summaryrefslogtreecommitdiff
path: root/muse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse/CMakeLists.txt')
-rw-r--r--muse/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/muse/CMakeLists.txt b/muse/CMakeLists.txt
index 29cbddae..bddd7172 100644
--- a/muse/CMakeLists.txt
+++ b/muse/CMakeLists.txt
@@ -45,7 +45,10 @@ set(QT_USE_QTDESIGNER TRUE)
find_package(Qt4)
if (NOT QT4_FOUND)
- message(FATAL_ERROR "Fatal error: QT (version >= 4.1.0) required")
+ message(FATAL_ERROR "Fatal error: QT (version >= 4.1.0) required.\n"
+ "Cmake tries to detect QT4 by searching for 'qmake' in your PATH\n"
+ "If you have QT4 installed, make sure qmake is found in your PATH."
+ )
endif (NOT QT4_FOUND)
include(${QT_USE_FILE})