summaryrefslogtreecommitdiff
path: root/attic/muse_qt4_evolution/synti/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'attic/muse_qt4_evolution/synti/CMakeLists.txt')
-rw-r--r--attic/muse_qt4_evolution/synti/CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/attic/muse_qt4_evolution/synti/CMakeLists.txt b/attic/muse_qt4_evolution/synti/CMakeLists.txt
deleted file mode 100644
index 7e5274ac..00000000
--- a/attic/muse_qt4_evolution/synti/CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-#=============================================================================
-# MusE
-# Linux Music Editor
-# $Id:$
-#
-# Copyright (C) 2002-2006 by Werner Schweer and others
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License version 2.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-#=============================================================================
-
-include_directories(
- .
- ${CMAKE_CURRENT_BINARY}
- ${PROJECT_SOURCE_DIR}
- ${PROJECT_SOURCE_DIR}/muse
- ${PROJECT_SOURCE_DIR}/muse/widgets
- ${PROJECT_SOURCE_DIR}/synti
- )
-
-set (SubDirs libsynti s1 organ deicsonze simpledrums vam mus)
-
-if (ENABLE_ZYNADDSUBFX)
- set (SubDirs ${SubDirs} zynaddsubfx)
-endif (ENABLE_ZYNADDSUBFX)
-
-if (ENABLE_FLUID)
- set (SubDirs ${SubDirs} fluid fluidsynth )
-endif (ENABLE_FLUID)
-
-subdirs(${SubDirs})
-
-