summaryrefslogtreecommitdiff
path: root/attic/muse_qt4_evolution/midiplugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'attic/muse_qt4_evolution/midiplugins/CMakeLists.txt')
-rw-r--r--attic/muse_qt4_evolution/midiplugins/CMakeLists.txt36
1 files changed, 0 insertions, 36 deletions
diff --git a/attic/muse_qt4_evolution/midiplugins/CMakeLists.txt b/attic/muse_qt4_evolution/midiplugins/CMakeLists.txt
deleted file mode 100644
index 465e1983..00000000
--- a/attic/muse_qt4_evolution/midiplugins/CMakeLists.txt
+++ /dev/null
@@ -1,36 +0,0 @@
-#=============================================================================
-# MusE
-# Linux Music Editor
-# $Id:$
-#
-# Copyright (C) 2002-2006 by Werner Schweer and others
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License version 2.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-#=============================================================================
-
-subdirs(
- libmidiplugin
- splitlayer
- filter
- metronom
- transform
- trigg
- dump
- drumglue
- )
-
-set ( CMAKE_CXX_FLAGS
- "${CMAKE_CXX_FLAGS} -DQT_NO_DEBUG -DQT_PLUGIN -DQT_SHARED -fPIC"
- )
-
-set ( CMAKE_LDD_FLAGS -module -avoid-version )