summaryrefslogtreecommitdiff
path: root/attic/muse2-oom/muse2/share/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'attic/muse2-oom/muse2/share/CMakeLists.txt')
-rw-r--r--attic/muse2-oom/muse2/share/CMakeLists.txt37
1 files changed, 37 insertions, 0 deletions
diff --git a/attic/muse2-oom/muse2/share/CMakeLists.txt b/attic/muse2-oom/muse2/share/CMakeLists.txt
new file mode 100644
index 00000000..aeb7e4a1
--- /dev/null
+++ b/attic/muse2-oom/muse2/share/CMakeLists.txt
@@ -0,0 +1,37 @@
+#=============================================================================
+# MusE
+# Linux Music Editor
+# $Id:$
+#
+# Copyright (C) 2002-2006 by Werner Schweer and others
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License version 2.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+#=============================================================================
+
+# NOTE: locale/ directory needs to be at the end so that the translations
+# are scanned before coming to share/locale
+subdirs(
+ drummaps
+ html
+ instruments
+ plugins
+ pybridge
+ scripts
+ templates
+ wallpapers
+ locale
+ )
+
+# We don't have a splash image for MusE2 yet. When we do, the
+# following line can be uncommented:
+#install (FILES splash.png DESTINATION ${MusE_SHARE_DIR} )