summaryrefslogtreecommitdiff
path: root/muse2/share/themes/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Jonsson <spamatica@gmail.com>2013-03-02 23:48:54 +0000
committerRobert Jonsson <spamatica@gmail.com>2013-03-02 23:48:54 +0000
commit8c3f10f97d58e596a2ecd1c5c2280d2b6b7f5e11 (patch)
tree3af366d6b57bbdf85c6d51533bca890a60f54518 /muse2/share/themes/CMakeLists.txt
parent887f6426bd58f1bfd2bc38d1a2b57f1f4be5edbc (diff)
added ardour theme
Diffstat (limited to 'muse2/share/themes/CMakeLists.txt')
-rw-r--r--muse2/share/themes/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/muse2/share/themes/CMakeLists.txt b/muse2/share/themes/CMakeLists.txt
new file mode 100644
index 00000000..b31ddaec
--- /dev/null
+++ b/muse2/share/themes/CMakeLists.txt
@@ -0,0 +1,30 @@
+#=============================================================================
+# MusE
+# Linux Music Editor
+# $Id:$
+#
+# Copyright (C) 1999-2013 by Werner Schweer and others
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the
+# Free Software Foundation, Inc.,
+# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
+#=============================================================================
+
+file (GLOB theme_files *.cfg *.qss
+ )
+
+install( FILES ${theme_files}
+ DESTINATION ${MusE_SHARE_DIR}/themes
+ )
+