summaryrefslogtreecommitdiff
path: root/muse2/share/templates/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorian Jung <flo@windfisch.org>2011-09-14 17:00:09 +0000
committerFlorian Jung <flo@windfisch.org>2011-09-14 17:00:09 +0000
commit187665d84e56b63f569731550c652a89cb650309 (patch)
treee6e346fe682e153c5542d1654ba62b35b9e1dd23 /muse2/share/templates/CMakeLists.txt
parenta5555e41a4ba5ef5c2d38af29ed8a1d22831998f (diff)
- provided sane configuration defaults
- updated templates - windows->tile/arrange in rows/columns doesn't maximize a window if it's the only one - removed "bool initalizing stuff" - small fixes for focusing and toolbar-sharing
Diffstat (limited to 'muse2/share/templates/CMakeLists.txt')
-rw-r--r--muse2/share/templates/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/muse2/share/templates/CMakeLists.txt b/muse2/share/templates/CMakeLists.txt
index 4db9f59b..d21ec36c 100644
--- a/muse2/share/templates/CMakeLists.txt
+++ b/muse2/share/templates/CMakeLists.txt
@@ -21,7 +21,10 @@
# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
#=============================================================================
-file (GLOB templates_files *.med)
+file (GLOB templates_files *.med
+ MusE.cfg
+ MusE-qt.conf
+ )
install( FILES ${templates_files}
DESTINATION ${MusE_SHARE_DIR}/templates