summaryrefslogtreecommitdiff
path: root/muse2/share/templates/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorian Jung <flo@windfisch.org>2011-09-14 19:33:40 +0000
committerFlorian Jung <flo@windfisch.org>2011-09-14 19:33:40 +0000
commit58033553a3e7d529a27a2b3d9ccc721d1e2dcc17 (patch)
tree160bd9993bca91b68475d4ad4249cc07b89692dd /muse2/share/templates/CMakeLists.txt
parent42269af2e0cc7a8c7b70d89ffa270184acde3dec (diff)
parent2529ef06d1227b457af051a494ddb579ef590fe3 (diff)
merged experimental into trunk
new features: - MDI user interface - improved pasting (dialogs etc) - some fixes
Diffstat (limited to 'muse2/share/templates/CMakeLists.txt')
-rw-r--r--muse2/share/templates/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/muse2/share/templates/CMakeLists.txt b/muse2/share/templates/CMakeLists.txt
index 4db9f59b..d21ec36c 100644
--- a/muse2/share/templates/CMakeLists.txt
+++ b/muse2/share/templates/CMakeLists.txt
@@ -21,7 +21,10 @@
# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
#=============================================================================
-file (GLOB templates_files *.med)
+file (GLOB templates_files *.med
+ MusE.cfg
+ MusE-qt.conf
+ )
install( FILES ${templates_files}
DESTINATION ${MusE_SHARE_DIR}/templates