summaryrefslogtreecommitdiff
path: root/muse2/share/scoreglyphs/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorian Jung <flo@windfisch.org>2011-04-17 16:13:16 +0000
committerFlorian Jung <flo@windfisch.org>2011-04-17 16:13:16 +0000
commit92ed9ab3c0b98a1f6ffe6caa812870821583a116 (patch)
tree2162cf3d0477fd32ad8b0776dd78ebd48fae0ced /muse2/share/scoreglyphs/CMakeLists.txt
parenta166bf3113c24a02c154bcd94f5f4291d6e675fe (diff)
glyphs are now bundled with muse
Diffstat (limited to 'muse2/share/scoreglyphs/CMakeLists.txt')
-rw-r--r--muse2/share/scoreglyphs/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/muse2/share/scoreglyphs/CMakeLists.txt b/muse2/share/scoreglyphs/CMakeLists.txt
new file mode 100644
index 00000000..16617660
--- /dev/null
+++ b/muse2/share/scoreglyphs/CMakeLists.txt
@@ -0,0 +1,29 @@
+#=============================================================================
+# MusE
+# Linux Music Editor
+# $Id:$
+#
+# Copyright (C) 2002-2006 by Werner Schweer and others
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License version 2.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+#=============================================================================
+
+file (GLOB scoreglyph_files *.png LICENSE)
+
+subdirs( feta-original
+ )
+
+install( FILES ${scoreglyph_files}
+ DESTINATION ${MusE_SHARE_DIR}/scoreglyphs
+ )
+