summaryrefslogtreecommitdiff
path: root/muse2/muse/widgets/CMakeLists.txt
diff options
context:
space:
mode:
authorTim E. Real <termtech@rogers.com>2012-10-27 09:58:29 +0000
committerTim E. Real <termtech@rogers.com>2012-10-27 09:58:29 +0000
commitb1776f093d4b87ad2635990f429f4503157f6288 (patch)
treea18bcc5e23674d74037c87e0541f9feefdc7b9ca /muse2/muse/widgets/CMakeLists.txt
parentb297348e8e2cd76be6f1d546fb458865cc4d263b (diff)
Improved: Velocity graphs. Icon for showing per-note or all velocities. Also found in Settings.
Improved: Piano KB has current selected note (yellow). For velocity/polyaftertouch/other per-note ctrls. Bad timing warning now has "don't show again". Added 'speaker' icon to drum edit. And drum list and piano keyboard now obey the 'speaker' icon.
Diffstat (limited to 'muse2/muse/widgets/CMakeLists.txt')
-rw-r--r--muse2/muse/widgets/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/muse2/muse/widgets/CMakeLists.txt b/muse2/muse/widgets/CMakeLists.txt
index 3aad8b92..3808a99f 100644
--- a/muse2/muse/widgets/CMakeLists.txt
+++ b/muse2/muse/widgets/CMakeLists.txt
@@ -105,6 +105,7 @@ QT4_WRAP_CPP (widget_mocs
view.h
vscale.h
visibletracks.h
+ warn_bad_timing.h
)
##
@@ -142,6 +143,7 @@ file (GLOB widgets_ui_files
tracks_duplicate_base.ui
transformbase.ui
unusedwavefiles.ui
+ warn_bad_timing.ui
)
QT4_WRAP_UI (widget_ui_headers ${widgets_ui_files})
@@ -229,6 +231,7 @@ file (GLOB widgets_source_files
view.cpp
vscale.cpp
visibletracks.cpp
+ warn_bad_timing.cpp
)
##