summaryrefslogtreecommitdiff
path: root/muse2/muse/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorian Jung <flo@windfisch.org>2011-05-25 17:27:35 +0000
committerFlorian Jung <flo@windfisch.org>2011-05-25 17:27:35 +0000
commit3948032d0a2e439069d9a6859f7f35eebb54944d (patch)
treec4bb531ecdd05e21333cedacbf27ea01686e7b69 /muse2/muse/CMakeLists.txt
parent5e47397a7d496b8dcc93e11b89cb0f9159f291e0 (diff)
added step recording for drum edit
step-recording stuff has been put into a easy-to-use StepRec class the midi-in and step-rec buttons are now fully functional again
Diffstat (limited to 'muse2/muse/CMakeLists.txt')
-rw-r--r--muse2/muse/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/muse2/muse/CMakeLists.txt b/muse2/muse/CMakeLists.txt
index e6a90a59..cea95083 100644
--- a/muse2/muse/CMakeLists.txt
+++ b/muse2/muse/CMakeLists.txt
@@ -63,6 +63,7 @@ QT4_WRAP_CPP ( muse_moc_headers
song.h
transport.h
value.h
+ steprec.h
)
##
@@ -135,6 +136,7 @@ file (GLOB core_source_files
waveevent.cpp
wavetrack.cpp
xml.cpp
+ steprec.cpp
)
file (GLOB main_source_files
main.cpp