summaryrefslogtreecommitdiff
path: root/muse2/lib/plugins/Makefile.am
diff options
context:
space:
mode:
authorTim E. Real <termtech@rogers.com>2010-10-30 19:58:16 +0000
committerTim E. Real <termtech@rogers.com>2010-10-30 19:58:16 +0000
commit17a543e25897ff5bfa255768dcce7897bf3cc83f (patch)
treeb34f968955593da4b3891472fcf8bfe2887c56ef /muse2/lib/plugins/Makefile.am
parenta4a9caf83acdc7163d3549371c1b6a29b6f062f4 (diff)
Removal of autotools stuff.
Diffstat (limited to 'muse2/lib/plugins/Makefile.am')
-rw-r--r--muse2/lib/plugins/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/muse2/lib/plugins/Makefile.am b/muse2/lib/plugins/Makefile.am
deleted file mode 100644
index 8b6c0ce2..00000000
--- a/muse2/lib/plugins/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-all-local: link
-
-PLUGINDIRS = $(shell find ../../plugins -type d \
- \( -not -name obj \
- -not -name CVS \
- -not -name ".*" \
- -not -name plugins \))
-
-PLUGINS = $(notdir $(PLUGINDIRS))
-
-link:
- find -type l -exec rm {} \;
- for plugin in $(PLUGINS); do \
- if test -e ../../plugins/$${plugin}/$${plugin}; then \
- ln -s ../../plugins/$${plugin}/$${plugin} .; \
- fi; \
- if test -e ../../plugins/$${plugin}/$${plugin}.so; then \
- ln -s ../../plugins/$${plugin}/$${plugin}.so .; \
- fi; \
- done
-
-CLEANFILES = $(PLUGINS) $(PLUGINS:%=%.so)
-