summaryrefslogtreecommitdiff
path: root/muse2/al/CMakeLists.txt
diff options
context:
space:
mode:
authorTim E. Real <termtech@rogers.com>2010-11-28 21:10:42 +0000
committerTim E. Real <termtech@rogers.com>2010-11-28 21:10:42 +0000
commitb121a3b91f0e288934c4d78161ff1d20f96ff861 (patch)
tree60fa73374f5a6669de3b7f56147d8e3c565ee858 /muse2/al/CMakeLists.txt
parentb7f5a7496f8f2537dd4b43eae83e311e6c6d7100 (diff)
Deicsonze2 added (!!) Fresh re-import from evolution.
Werner's AWL and DOM xml added.
Diffstat (limited to 'muse2/al/CMakeLists.txt')
-rw-r--r--muse2/al/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/muse2/al/CMakeLists.txt b/muse2/al/CMakeLists.txt
index 6075a399..044f1a8f 100644
--- a/muse2/al/CMakeLists.txt
+++ b/muse2/al/CMakeLists.txt
@@ -6,7 +6,7 @@
include(${PROJECT_SOURCE_DIR}/pch.txt)
set (al_src
- al.cpp dsp.cpp
+ al.cpp dsp.cpp xml.cpp
)
if (USE_SSE)
@@ -19,7 +19,7 @@ add_library(al STATIC
)
set_source_files_properties(
- al.cpp dsp.cpp
+ al.cpp dsp.cpp xml.cpp
dspXMM.cpp
PROPERTIES COMPILE_FLAGS "-fPIC -include ${PROJECT_BINARY_DIR}/all.h"
)