summaryrefslogtreecommitdiff
path: root/muse2/al/CMakeLists.txt
diff options
context:
space:
mode:
authorTim E. Real <termtech@rogers.com>2010-12-07 03:27:48 +0000
committerTim E. Real <termtech@rogers.com>2010-12-07 03:27:48 +0000
commit8e9886770af1022d88e6f92ff4fcceb3e50d0e55 (patch)
treefb42340c5d7a75278b7ed37478f066324fa59dde /muse2/al/CMakeLists.txt
parent45f13100f9b5d0fd5a9f4950e135c2ed6de0429c (diff)
Built Awl::posedit and Awl::sigedit, and replaced /widget versions and all usages.
Reverted class SpinBox to previous revision.
Diffstat (limited to 'muse2/al/CMakeLists.txt')
-rw-r--r--muse2/al/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/muse2/al/CMakeLists.txt b/muse2/al/CMakeLists.txt
index 044f1a8f..12df9a72 100644
--- a/muse2/al/CMakeLists.txt
+++ b/muse2/al/CMakeLists.txt
@@ -6,7 +6,7 @@
include(${PROJECT_SOURCE_DIR}/pch.txt)
set (al_src
- al.cpp dsp.cpp xml.cpp
+ al.cpp sig.cpp xml.cpp dsp.cpp
)
if (USE_SSE)
@@ -19,7 +19,7 @@ add_library(al STATIC
)
set_source_files_properties(
- al.cpp dsp.cpp xml.cpp
+ al.cpp sig.cpp xml.cpp dsp.cpp
dspXMM.cpp
PROPERTIES COMPILE_FLAGS "-fPIC -include ${PROJECT_BINARY_DIR}/all.h"
)