summaryrefslogtreecommitdiff
path: root/muse2/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Jonsson <spamatica@gmail.com>2011-03-07 19:01:11 +0000
committerRobert Jonsson <spamatica@gmail.com>2011-03-07 19:01:11 +0000
commite40fc849149dd97c248866a4a1d026dda5e57b62 (patch)
treeb12b358f3b3a0608001d30403358f8443118ec5f /muse2/CMakeLists.txt
parent1bd4f2e8d9745cabb667b043171cad22c8577768 (diff)
clean3
Diffstat (limited to 'muse2/CMakeLists.txt')
-rw-r--r--muse2/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/muse2/CMakeLists.txt b/muse2/CMakeLists.txt
index c2bb92cc..0967e58d 100644
--- a/muse2/CMakeLists.txt
+++ b/muse2/CMakeLists.txt
@@ -37,7 +37,7 @@ IF(NOT DEFINED SHARE_INSTALL_PREFIX)
SET(SHARE_INSTALL_PREFIX "${CMAKE_INSTALL_PREFIX}/share")
ENDIF(NOT DEFINED SHARE_INSTALL_PREFIX)
-#set(CMAKE_BUILD_TYPE debug)
+set(CMAKE_BUILD_TYPE debug)
#set(CMAKE_BUILD_TYPE release)
# If no CMAKE_BUILD_TYPE is given on the command line,
@@ -54,7 +54,7 @@ ENDIF(NOT DEFINED SHARE_INSTALL_PREFIX)
# for debugging the make system uncomment next line:
-# set(CMAKE_VERBOSE_MAKEFILE ON)
+set(CMAKE_VERBOSE_MAKEFILE ON)
set(CMAKE_INCLUDE_CURRENT_DIR TRUE)
set(CMAKE_SKIP_RULE_DEPENDENCY TRUE)
@@ -150,7 +150,7 @@ if (NOT QT4_FOUND)
endif (NOT QT4_FOUND)
# Needed for plugins factory:
-SET(QT_USE_QTUITOOLS TRUE)
+#SET(QT_USE_QTUITOOLS TRUE)
include(${QT_USE_FILE})
@@ -188,8 +188,8 @@ include_directories(${SAMPLERATE_INCLUDE_DIRS})
## find libuuid
##
-PKG_CHECK_MODULES(UUID REQUIRED uuid>=0.0.1)
-include_directories(${UUID_INCLUDE_DIRS})
+#PKG_CHECK_MODULES(UUID REQUIRED uuid>=0.0.1)
+#include_directories(${UUID_INCLUDE_DIRS})
##
## find jack >= 0.103.0