summaryrefslogtreecommitdiff
path: root/muse2/CMakeLists.txt
diff options
context:
space:
mode:
authorOrcan Ogetbil <oget.fedora@gmail.com>2010-12-27 00:52:36 +0000
committerOrcan Ogetbil <oget.fedora@gmail.com>2010-12-27 00:52:36 +0000
commit83898a46ade9f248fdae8703e97b3ea1bc03273d (patch)
tree3dafb97be064279b73fc8dceea848cd794e221db /muse2/CMakeLists.txt
parent8092776083f70a25b8615c7b8d6299e2daba8865 (diff)
Please see the ChangeLog
Diffstat (limited to 'muse2/CMakeLists.txt')
-rw-r--r--muse2/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/muse2/CMakeLists.txt b/muse2/CMakeLists.txt
index c0018fd0..0e948cd4 100644
--- a/muse2/CMakeLists.txt
+++ b/muse2/CMakeLists.txt
@@ -67,6 +67,7 @@ SET(MusE_VERSION_PATCH 0)
SET(MusE_VERSION "2.0alpha")
SET(MusE_VERSION_FULL "2.0alpha")
SET(MusE_INSTALL_NAME "muse-2.0alpha")
+SET(MusE_EXEC_NAME "muse2")
## The library where we will install the shared components:
SET(MusE_MODULES_DIR ${CMAKE_INSTALL_LIBDIR}/${MusE_INSTALL_NAME}/modules)
@@ -357,7 +358,7 @@ set(CMAKE_CXX_FLAGS_DEBUG "-g -DQT_DEBUG ${CMAKE_CXX_FLAGS_DEBUG}")
#subdirs(al lib grepmidi plugins muse share demos synti )
# NOTE: share/ directory needs to be at the end so that the translations
# are scanned before coming to share/locale
-subdirs(al awl grepmidi plugins muse synti packaging utils demos share)
+subdirs(al awl grepmidi man plugins muse synti packaging utils demos share)
## Install doc files
file (GLOB doc_files