summaryrefslogtreecommitdiff
path: root/attic/muse2-oom/muse2/share/locale/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Jonsson <spamatica@gmail.com>2011-09-15 12:14:55 +0000
committerRobert Jonsson <spamatica@gmail.com>2011-09-15 12:14:55 +0000
commitb0546e5e7f7044019892543c6c82029db8d564a7 (patch)
tree1b96a6260900f3fbf3513fb48a5a72aa89052dc8 /attic/muse2-oom/muse2/share/locale/CMakeLists.txt
parent583c73d1a07154d3d2672d65d8cce6495f490454 (diff)
moved attic to a branch of it's own
Diffstat (limited to 'attic/muse2-oom/muse2/share/locale/CMakeLists.txt')
-rw-r--r--attic/muse2-oom/muse2/share/locale/CMakeLists.txt64
1 files changed, 0 insertions, 64 deletions
diff --git a/attic/muse2-oom/muse2/share/locale/CMakeLists.txt b/attic/muse2-oom/muse2/share/locale/CMakeLists.txt
deleted file mode 100644
index 112cd56b..00000000
--- a/attic/muse2-oom/muse2/share/locale/CMakeLists.txt
+++ /dev/null
@@ -1,64 +0,0 @@
-#=============================================================================
-# MusE
-# Linux Music Editor
-# $Id:$
-#
-# Copyright (C) 2002-2006 by Werner Schweer and others
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License version 2.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-#=============================================================================
-
-file (GLOB TRANSLATIONS_FILES *.ts)
-
-if (UPDATE_TRANSLATIONS)
- qt4_create_translation(QM_FILES ${FILES_TO_TRANSLATE} ${TRANSLATIONS_FILES})
-else (UPDATE_TRANSLATIONS)
- qt4_add_translation(QM_FILES ${TRANSLATIONS_FILES})
-endif (UPDATE_TRANSLATIONS)
-
-add_custom_target (translations ALL DEPENDS ${QM_FILES})
-
-# If we are updating the translations, make sure that these targets
-# are scanned first
-if (UPDATE_TRANSLATIONS)
- add_dependencies(translations
- muse
- arranger
- cliplist
- ctrl
- driver
- instruments
- liste
- marker
- master
- midiedit
- mixer
- mplugins
- remote
- waveedit
- widgets
- awl
- deicsonze
- fluid
- fluidsynth
- libsynti
- organ
- s1
- simpledrums2
- vam
- )
-endif (UPDATE_TRANSLATIONS)
-
-install(FILES ${QM_FILES}
- DESTINATION ${MusE_SHARE_DIR}/locale
- )