summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in28
1 files changed, 0 insertions, 28 deletions
diff --git a/configure.in b/configure.in
deleted file mode 100644
index 2ee3ae1..0000000
--- a/configure.in
+++ /dev/null
@@ -1,28 +0,0 @@
-# -*- Autoconf -*-
-# Process this file with autoconf to produce a configure script.
-
-AC_PREREQ([2.65])
-AC_INIT([DrunkenMan], 3.0, flo@arch)
-AM_INIT_AUTOMAKE
-AC_CONFIG_SRCDIR([main.cpp])
-AC_CONFIG_HEADERS([config.h])
-
-# Checks for programs.
-AC_PROG_CXX
-AC_PROG_CC
-
-# Checks for libraries.
-AC_CHECK_LIB(dl,dlopen, , AC_MSG_ERROR([libdl not found!]))
-# Checks for header files.
-AC_CHECK_HEADERS([arpa/inet.h netdb.h netinet/in.h sys/socket.h unistd.h])
-
-# Checks for typedefs, structures, and compiler characteristics.
-AC_HEADER_STDBOOL
-AC_C_INLINE
-AC_TYPE_UINT32_T
-
-# Checks for library functions.
-AC_CHECK_FUNCS([gethostbyname inet_ntoa select socket strstr])
-
-AC_CONFIG_FILES([Makefile])
-AC_OUTPUT